Krijg je een wachtwoord foutmelding? Probeer dan eerst een reset : Reset
Mocht dat niet lukken dan kun je een verzoek indienen via het contact formulier.
Vermeld hierbij wel wat je forum gebruikersnaam is : Contact

Tapatalk lijkt geen posts meer te laden

Voor al je tips, suggesties, flames, klachten, complimenten en steunbetuigingen aangaande het Forum, Windsurfing.nl en Surfspullen.nl.

Moderators: RaymondW, Marcel

Plaats reactie
Gebruikersavatar
keesd
Worldcupper wannabe
Worldcupper wannabe
Berichten: 760
Lid geworden op: di mei 24, 2011 8:56 am
Surf spul: RRD WaveCult 85, Fanatic Eagle 100, JP SlalomIV 76 en Bic Bamba

Tapatalk lijkt geen posts meer te laden

Bericht door keesd » ma mar 21, 2016 10:45 pm

Sinds vandaag lijkt tapatalk het forum niet goed te laden.
Alle menu items in tapatalk die rechtstreeks posts laden op het windsurfforum, blijven in een kringetje draaien.
Onder de menu optie "bladeren" worden wel keurig de headers van de subfora weergegeven, maar als je een subforum opent, worden wederom geen posts geladen.
Andere fora werken wel, het lijkt specifiek aan windsurfing.nl te liggen.

Gebruikersavatar
RaymondW
Beheerder
Beheerder
Berichten: 4792
Lid geworden op: vr jun 25, 2004 8:43 am
Teamrider: North Fanatic ION
Surf spul: North Warp & Fanatic Falcon
Contacteer:

Re: Tapatalk lijkt geen posts meer te laden

Bericht door RaymondW » ma mar 21, 2016 11:25 pm

Er was idd een update.
Ik heb alles nu aangepast, zou weer moeten werken.

Gebruikersavatar
keesd
Worldcupper wannabe
Worldcupper wannabe
Berichten: 760
Lid geworden op: di mei 24, 2011 8:56 am
Surf spul: RRD WaveCult 85, Fanatic Eagle 100, JP SlalomIV 76 en Bic Bamba

Re: Tapatalk lijkt geen posts meer te laden

Bericht door keesd » ma mar 21, 2016 11:56 pm

Hij wilde nog niet, nu cache weer geleegd en hij doet het weer :thumbup:

Plaats reactie